ServerGear – Upgrade de PHP-5.1 vers PHP-5.2

Concernant PHP-5, certains serveurs sont configurés avec PHP-5.1.6 tandis que d’autres le sont avec PHP-5.2.6. La mise à jour en PHP-5.2.X pour les utilisateurs de PHP-5.1.X est nécessaire et importante, cependant nous ne pouvons pas faire cette mise à jour…

26 février, 2009, Lire plus

Baie dans le datacenter Equinix St Denis

Parmi nos offres d´hébergement et de colocation/baies, nous proposons des baies se trouvant dans le datacenter / centre de données Equinix de Saint-Denis (93), sis au 114 rue Ambroise Croizat, à proximité du Stade de France. Le datacenter répond aux…

20 février, 2009, Lire plus

Gentoo et la puissance des USE flags

Lors du Fosdem 2009, j’ai fait face à un contributeur d’une distribution binaire – que je ne citerai pas (je ne me souviens pas si c’est OpenSUSE ou Fedora). J’ai alors dû lui expliquer en quoi Gentoo Linux, et ses…

14 février, 2009, Lire plus